Our Incident Report can be accessed via: https://www.dropbox.com/scl/fi/v4pf4i85qnsmttfym0ujw/Voila-Incident-Report-27-07-2026.pdf?rlkey=inmw3hdkj72pj6hm1ncek4to1&st=9ziovbrz&dl=0
Resolved: The Voila login issue has now been fully resolved. Single Sign-On access has been restored, and users should be able to log in as normal.
Identified: We have identified the cause of the Voila login issue and are applying the required changes to restore Single Sign-On access.
Investigating: We are investigating an issue preventing users who are not already logged in from accessing Voila through Single Sign-On. Users with an active session are not affected.